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WARRANTY

Tektronix warrants that the products that it manufactures and sells will be free from defects
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an authorized Tektronix distributor. If any such product proves defective during this
warranty period, Tektronix, at its option, either will repair the defective product without
charge for parts and labor, or will provide a replacement in exchange for the defective
product. Batteries are excluded from this warranty.

In order to obtain service under this warranty, Customer must notify Tektronix of the
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defective product to the service center designated by Tektronix, shipping charges prepaid,
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LISTED PRODUCTS IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR

IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED
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PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE

DEFECTIVE PRODUCTS IS THE SOLE AND EXCLUSIVE REMEDY

PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY.

TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY

INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES

IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS

ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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General Safety Summary

Review the following safety precautions to avoid injury and prevent
damage to this product or any products connected to it. To avoid
potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of the
system. Read the General Safety Summary in other system manuals
for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all
ratings and markings on the product. Consult the product manual for
further ratings information before making connections to the product.

The common terminal is at ground potential. Do not connect the
common terminal to elevated voltages.

Do Not Operate Without Covers. Do not operate this product with
covers or panels removed.

Avoid Exposed Circuitry. Do not touch exposed connections and
components when power is present.

Wear Eye Protection. Wear eye protection if exposure to high-intensity
rays or laser radiation exists.

Do Not Operate With Suspected Failures. If you suspect there is damage
to this product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation
instructions for details on installing the product so it has proper
ventilation.

Safety Terms and Symbols

Terms in This Manual. These terms may appear in this manual:
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WARNING. Warning statements identify conditions or practices that
could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that
could result in damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you
read the marking.

WARNING indicates an injury hazard not immediately accessible as
you read the marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. These symbols may appear on the product:

CAUTION
Refer to Manual

Double
Insulated

Protective Ground
(Earth) Terminal

Laser Aperture

Static Sensitive
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Preface

This manual contains operating instructions for several Tektronix
NetTek Analyzer OTDR modules. See Table i.

Table i: NetTek Analyzer OTDR Modules

Module Fiber type Range Wavelengths

YSS1310 Singlemode Standard 1310 nm

YSS1315 Singlemode Standard 1310 nm / 1550 nm

YSL1315 Singlemode Long 1310 nm / 1550 nm

YSL1625 Singlemode Long 1625 nm

YSL1516 Singlemode Long 1550 nm / 1625 nm

YSU1315 Singlemode Ultra long 1310 nm / 1550 nm

YSU1625 Singlemode Ultra long 1625 nm
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Related Products

The Y350C and Y350M NetTek Analyzer Platform supports the
NetTek Series of OTDR and base station instrument module test
tools that you can add or remove from the analyzer platform.

The NetTek analyzer platform accepts up to four modules at once,
plus a PCMCIA module. You can mix and match modules to suit
your needs. The platform is a full capability hand-held PC, running
Windows CE.

Conventions

This book uses the following convention to represent menus:

To open the help window and find information on a specific topic,
you would be instructed to select Start > Help. To accomplish this,
tap Start in the toolbar at the bottom of the desktop window; then
tap Help in the resulting WindowsCE menu.

Words in italics, such as event loss, indicate a glossary term.
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About this Manual

Refer to this documentation for information such as the following:

� Module installation instructions

� Location of the laser on the OTDR

� Overview of screen features

� Tutorial for basic measurement and analysis tasks

� Measurement descriptions

� OTDR specifications, options and accessaries, and user
maintenance information

� OTDR terminology
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Related Documentation

For general help and content sensitive help for the OTDR, refer to
the OTDR online help.

� NetTek Analyzer OTDR Online Help

(In the OTDR application, select Help > Help Topics... or tap the
? button in a dialog box.)

The OTDR module attaches to and runs on the Y350C or Y350M
NetTek Analyzer platforms. For platform information, refer to the
following resources:

� Y350C and Y350M NetTek Analyzer Platform User Manual

� Y350C and Y350M NetTek Analyzer Platform Online Help

(Select Start > Help or tap the ? button in a dialog box.)

� Windows CE Operating System Online Help

(Select Start > Help or tap the ? button in a dialog box.)

Refer to the platform resources listed above for information about
the following topics:

� Battery and AC power, Battery care

� Platform power on and functional check

� Touch-screen calibration

� Platform operating instructions and menu descriptions
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� Memory resources, floppy disk storage, PCMCIA interface

� Remote PC connection

� Instructions for upgrading platform software and changing the
language

� Platform technical specifications

� Platform accessories, maintenance, diagnostics

Software Version

This manual supports firmware version 1.0--1.XX and above of the
NetTek Analyzer OTDR.

To verify your software and firmware versions, do the following:

1. Open the OTDR application.

2. Select Help > About OTDR....



Preface

xiv NetTek Analyzer OTDR Modules User Manual

Contacting Tektronix

Phone 1-800-833-9200*

Address Tektronix, Inc.
Department or name (if known)
14200 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA

Web site www.tektronix.com

Sales sup-
port

1-800-833-9200, select option 1*

Service
support

1-800-833-9200, select option 2*

Technical
support

Email: techsupport@tektronix.com

1-800-833-9200, select option 3*
1-503-627-2400

6:00 a.m. -- 5:00 p.m. Pacific time

* This phone number is toll free in North America. After office
hours, please leave a voice mail message. Outside North
America, contact a Tektronix sales office or distributor; see the
Tektronix web site for a list of offices.
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Getting Started

Before using the NetTek Analyzer Platform for the first time, refer to
the platform user manual for information on getting started,
including the following:

� Battery and power source information. (You must charge the
batteries before you can operate the NetTek Analyzer Platform
from internal battery power.)

� Calibrating the touch screen.

� Installing the tilt stand, shoulder strap, or strand hook.

Product Description

An optical time domain reflectometer (OTDR) measures and locates
fiber characteristics by transmitting light pulses into a fiber and
measuring the elapsed time and the amplitude of the received
reflection. The OTDR measures the distance to an event by
measuring the amount of time required to receive the reflection.

With this OTDR, you can:

� Document and verify installations of new fibers in a network.

� Locate faults in the fiber.

� Check bandwidth upgrade capability by measuring the return loss
and end-to-end loss in the network.

� Perform general preventive maintenance.
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The NetTek Analyzer OTDR, with its easy-to-use interface, gives
you good results with minimal training. The IntelliTrace Plus test
mode automatically optimizes test parameters so you don’t have to.
It gives you the best resolution on every section of the fiber while
maximizing dynamic range. The NetTek Analyzer OTDR provides
an IntelliTrace Plus multi-pulsewidth, single-result auto test function
to significantly reduce dead zone effects on your tests. You can see
close events, including the first connector, at the same time you see
events 200 km away. Advanced wave-shape analysis software finds
more events than other OTDRs can locate. All these features
combine to give you more information on your cables, with precise
accuracy.

Installing an Instrument Module

Use the following procedure to install an instrument module onto the
rear of the NetTek Analyzer Platform or to attach one module onto
another. Refer to Figure 1--2 throughout this procedure.

CAUTION. The platform and modules contain static sensitive devices.
Do not touch the connector pins.

1. Power off the NetTek Analyzer Platform: select Start >
Shutdown.

2. Disconnect all cables to the NetTek Analyzer Platform and
instrument modules.
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3. Place the NetTek Analyzer face down on a flat surface. Support
the analyzer by its four corner bumpers only.

4. Remove the bus door from the rear of the NetTek Analyzer
Platform or instrument module. See Figure 1--1 or 1--2.

NetTek Analyzer Platform

Bus door

Bus connector

Figure 1- 1: Removing the bus door

5. Carefully lower an Instrument module onto the NetTek Analyzer
Platform or previously installed module to engage the bus
connector. See Figure 1--2.



Getting Started

1- 4 NetTek Analyzer OTDR Modules User Manual

6. Press down firmly to seat the connector and ensure electrical
contact.

7. Locate the four thumb screws. See Figure 1--2.

Thumb screw (4)

Instrument module

Bus door

Bus connector

NetTek Analyzer
Platform

Figure 1- 2: Install instrument module
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8. For each thumb screw, push down on the head and turn it in a
counter-clockwise direction to extend the length.

9. Tighten the screws by turning them in a clockwise direction. Use
the coin slot in the top of the thumb screw if you require
additional torque. Be sure to tighten all screws evenly.

10.To recess the thumb screw heads, push and turn each screw head
in a clockwise direction.

11. To maintain the enclosure seal integrity, reinstall the bus door
into the rear of the instrument module.
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Removing an Instrument Module

Use the following procedure to remove an instrument module from
the rear of the NetTek Analyzer Platform or to detach one module
from another. Refer to Figure 1--2 throughout this procedure.

CAUTION. The platform and modules contain static sensitive devices.
Do not touch the connector pins.

1. Power off the NetTek Analyzer Platform: select Start >
Shutdown.

2. Disconnect all cables from the NetTek Analyzer Platform and
instrument modules.

3. Place the NetTek Analyzer face down on a flat, uncluttered
surface. Support the analyzer by its four corner bumpers only.

4. To release the thumb-screw heads, push and turn each screw head
in a counter-clockwise direction.

5. Disengage all four screws by turning them in a counter-clockwise
direction. A tool or coin may be required if the screws are tight.

6. Pull up on the instrument module to remove it.

7. To maintain enclosure seal integrity, reinstall the bus door into
the NetTek Analyzer Platform or instrument module.
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Laser Optical Port and Connector Adapter

WARNING. The light emitted by the laser source is invisible to the
human eye. Do not stare directly into the laser source. Doing so
while the laser is on can damage your eye.

Do not stare at the free end of a test fiber (the end not connected to
the instrument). If possible, direct the free end toward a non-reflec-
tive surface.

CAUTION. Do not touch the exposed end of the laser output port with
anything but the proper cleaning materials. To maintain the
performance of fiber optic connectors, clean them every time you use
them. Refer to Cleaning beginning on page C--1.

To protect against dust and damage, cover the optical port when not
in use.

The OTDR tests optical fibers by emitting short pulses of laser light.
Figure 1--3 shows the location of the OTDR optical port. The optical
port snaps out to a 45% angle. To return the optical port to the closed
position, lift the release lever.
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Optical port cover Release lever Optical port

Release lever

Lift the release lever to stow
the optical connector.

Figure 1- 3: Laser optical connector
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Install the Appropriate Connector Adapter

CAUTION. To avoid damage to the instrument, never connect a bare
fiber adapter directly to the instrument.

The connector adapter attaches the fiber to the laser optical port.
Connector adapters are packaged separately with new instruments,
and must be installed on the laser optical port before use.

The connector adapter on the OTDR must match the connector on
the test fiber. See page B--1 for a list of connector adapter options.

Connector adapters are keyed for proper mating with the laser output
port.

To install a connector adapter, align the keyed elements, slide the
connector adapter onto the laser output port, and turn clockwise until
the connector adapter is finger tight (see Figure 1--4).

Connector adapterOptical port

Align the keys

Figure 1- 4: Connector adapter installation
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Remove a Connector Adapter

To remove a connector adapter, unscrew it counterclockwise and pull
it straight off the port. Refer to Figure 1--4 on page 1--9.
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Operating Basics

Read this section to understand the online help system and the main
screen features.

Using the Online Help

Refer to the online help for information on operating the NetTek
Analyzer and the OTDR. You will find both general help topics and
context-sensitive help topics.

There are several ways to access online help:

� For platform information, select Windows CE Start > Help.

� For OTDR help, select Windows CE Start > Help > OTDR.

� For OTDR help when the OTDR program is open, you can also
select Help from the upper right corner of the screen.

� For context-sensitive OTDR help when the OTDR program is
open, select the ? button in any dialog box.

To read a long help topic without having to scroll, select the
button to increase the size of the help window to full screen size.

To access related help topics, tap blue, underlined text.

If the Input Panel covers the help window, tap the button at the
bottom of the screen to close the Input Panel. Tap the button again to
open the Input Panel.
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Table 2- 1: Help window buttons

Tap this button To

All Topics Display the NetTek Analyzer main table of contents.

Back Return to the previous help screen.

Contents Display the current program or local table of
contents.

Display full-screen help text.

Display the help text in its own window. Tap and drag
the Help window title bar to move the window.

Minimize the Help window. To maximize the window,
tap the Help icon in the taskbar.

Close the Help window and quit help.

Scroll the text towards the bottom of the screen.

Scroll the text towards the top of the screen.

Open and close the soft keypad Input Panel. The
button is located in the lower right hand corner of the
touch screen. (Tap this button to uncover the Help.)
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Elements of the Main Screen

The features you need most often are available on the main screen.

Main Screen Buttons

The main screen buttons represent the tasks that you need to perform
most often. Many of these buttons duplicate operations that are
available in the main menus. Refer to Figure 2--1 for the layout of
the main screen; Table 2--2 lists the function of each button.

Figure 2- 1: Main screen
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Table 2- 2: Main screen buttons

Change the display proportions. See Changing the Proportions of
the Trace and Table Regions on page 2--5.

Toggle the active cursor. (Cursor A is active in this picture.)

Move the active cursor left or right along the trace in large
increments.

Move the active cursor left or right along the trace in small
increments.

Jump the active cursor one event to the left or right.

Control zooming. See Zooming on page 2--6.

Save changes to the file. See Saving Tests and Settings on
page 2--23.

Open a dialog box, allowing you to automate taking and saving
numerous, similar tests. See Auto Test and Save Dialog Box on
page 3--12.

Start an acquisition.

Open a dialog box, allowing you to set up measurement
thresholds and to flag out of limit data. See Setting Up Tests and
Limits on page 2--18.

Open and close the soft keypad Input Panel, allowing you to enter
alphanumeric characters with the touch screen. (This button is
located in the lower right corner of the touch screen.)
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Viewing the Trace and Table

There are several ways that you can change the appearance of the
main screen to best see your data.

Changing the Proportions of the Trace and Table Regions

You can change the proportions of the trace and table regions using

the icons in the upper right corner of the screen: .

You can also use the View menu:

� Select View > Maximize Trace to show the trace and only one
row of event table data.

� Select View > Split Trace and Table to show the trace and three
rows of event table data.

� Select View > Event Table Only to hide the trace and show only
the event table.

Setting Trace Display Options

Select View > Trace Display Options.

In this dialog box, you can change the appearance of the trace region
of the main screen.

� Select or clear Event Markers to show or hide the markings.

� Select or clear Delta Readouts to show or hide the readouts that
appear along the top of the trace region.

� Select or clear Grid to show or hide grid lines on the trace region.
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Zooming

Whenever the trace is visible, as in Figure 2--2, you can zoom in to
take a closer look at an area of interest. The zoom box, which is pink
on color screens, shows the area of the trace that will be zoomed in
on. The zoom box will follow the active cursor.

Zoom box

Figure 2- 2: Zoomed out trace

When you zoom in, the upper right corner of the screen displays an
overview window showing the whole trace. As shown in Figure 2--3,
the zoom box in the overview window indicates the part of the trace
that you zoomed in on.
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To zoom:

1. Move a cursor to the point of interest on the trace.

2. Drag the corners of the zoom box to adjust its size and shape.

3. Tap Zoom In.

4. Tap Zoom Out when you want to look at the whole trace again.

Zoom boxOverview box

Figure 2- 3: Zoomed in trace, with overview box showing whole trace
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Sizing the Zoom Box with the Zoom Size... Button

Change the size of the zoom box to control the amount that you
magnify the view of the trace or to change the scale of the axes
independently.

To change the size of the pink zoom box, tap Zoom Size, and then
use the arrow buttons:

increases the height of the pink zoom box.

decreases the height of the pink zoom box.

increases the width of the pink zoom box.

decreases the width of the pink zoom box.

To better see the power loss or reflectance of an event, change the

vertical scale by tapping Zoom Size and then tapping the arrow
several times.
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Cursors

There are two cursors. Tap the buttons to toggle the active
cursor. The active cursor appears in the center of the pink zoom box.

There are several ways to move the cursors:

� Touch and drag either cursor to move it along the trace.

� Tap the buttons to jump the active cursor one event to
the left or to the right.

� Use the buttons to move the active cursor left or right
along the trace in large increments.

� Use the buttons to move the active cursor left or right
along the trace in small increments.

� Tap the event marker, , in the trace area.

� Tap the event row, , in the event table.

� Double-tap a location in the trace area.
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Event Table Columns

In Split Trace and Event Table view, you can see six columns of data
in the event table. In Event Table Only view, you can also see
Loss ∆, Dist. ∆, and Event Notes (if you scroll to the right). For
landmarks, data will only appear in the Event#, Dist., and Notes
columns.

Figure 2--4 below shows data in the Event Table Only view. Refer to
Tables 2--3 on page 2--11 for descriptions of the data in each event
table column and and Table 2--4 on page 2--12 for the meanings of
marks, symbols, and highlights that appear in the event table.

Figure 2- 4: Event Table Only view
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Table 2- 3: Event Table column definitions

Tap this button To

Event# Event numbers correspond to event markers or landmarks
in the trace area.

Dist. Distance represents the distance from the front panel to
the event or landmark.

Loss Loss lists the loss of optical power at an event due to
scattering, absorption, and bending.

Reflectance Reflectance lists the ratio of reflected optical power to
incident optical power for reflective events.

Cuml. Loss Cumulative Loss lists the total loss from the front panel up
to and including this event.

Slope Slope lists the attenuation of the fiber between an event
and the preceding event.

Loss ∆ Loss Delta lists the loss between an event and the
preceding event.

Distance ∆ Distance Delta lists the distance between an event and the
preceding event.

Event Notes Event Notes displays the Comments field of the Event /
Landmark Notes dialog box.
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Table 2- 4: Event Table symbols and highlights

Mark Definition

e An “e” appears next to an echo event.

g A “g” appears next to a grouped event.

* An asterisk (*) appears next to any manually adjusted
values in the table.

L An “L” appears next to landmarks that you have manually
added to the table.

End “End” marks the event at the end of the fiber.

Out of Range Occasionally, on very long fibers, the OTDR cannot detect
the end of the fiber because the resolution is insufficient.
The phrase “Out of Range” will appear in the last row of
the event table. If this happens, increase the range.

Yellow Rows The active event data displays in yellow (or light shading
on monochrome screens).

Red Cells Any data that surpasses the thresholds you set on the
Limits Tab is flagged in red (or dark shading on
monochrome screens).
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Tutorial

In this tutorial you will learn to take a basic measurement and to
analyze the results. Italicized terms are defined in the glossary.

Take a Basic Measurement

CAUTION. To maintain the performance of fiber optic connectors,
clean them every time you use them. Refer to Cleaning beginning on
page C--1.

1. Clean the instrument connector and the fiber connector.

CAUTION. To avoid damage to the instrument, never connect a bare
fiber adapter directly to the instrument.

2. Connect the fiber.

3. Select the Settings button.

4. For Test Mode, select IntelliTrace Plus.

5. Select a wavelength that is appropriate for your system.

6. Enter an event loss threshold that is appropriate for your system.

7. Select OK.

8. Select the OTDR Run button.

9. The message “Acquiring...” appears as the OTDR collects data.
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Analyze the Results

In this section you will learn to understand trace data, find the length
of the fiber, and examine two point loss.

Examine the Trace Data

Look at events in the trace region and in the event table.

Beginning
of fiber Event End of fiberTrace

See Changing the Proportions of the Trace and Table Regions on
page 2--5 for information on making either the trace or table area
larger.
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The trace is the line that visually represents the fiber. It typically
slopes gently from the upper left of the trace region down to the
lower right. From the shape and length of the trace, you can see the
characteristics and length of the fiber. Sudden variations in the trace
are marked as events.

An event is an irregularity along the fiber such as a connector or a
bend. Each event is marked with a numbered square at the
appropriate distance along the horizontal axis of the trace region,
representing its distance along the fiber. Each numbered square event
marker correlates to a numbered row of data in the event table. The
event table lists the distance, loss, reflectance, cumulative loss, and
slope for each event on the fiber.

The OTDR displays an event when the event loss (a drop in the
power) or reflectance (an increase in the power) is greater than the
Event Loss or Reflectance thresholds that you set. (See page 2--18
for information about setting thresholds.)
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Find the Length of the Fiber

The last event usually marks the end of the fiber; the distance of the
end event is the length of the fiber.

In the event table, look at the distance of the event marked “End.”

Alternatively, in the trace region, look at the event where the trace
drops abruptly and is followed by noise.

Occasionally the OTDR may indicate that the end of the fiber is out
of range. If this occurs, refer to Increasing the Range on page 3--16.

Examine the Two-point Loss

Look at the loss between two points on the trace:

Be sure both cursors are on backscatter regions of the trace.

1. Zoom in on the area of the trace. (Refer to Zooming on
page 2--6.)

2. Select Measurements > Two Point....

3. Drag a cursor or use the cursor buttons to place a cursor on
backscatter to the left of an area of interest on the trace.

4. Use the cursor buttons to toggle the active cursor.

5. Place the second cursor on backscatter to the right of the area of
interest on the trace.

6. Look at the top line of the trace region for the readouts of
distance, two point loss, and slope between the two cursors.
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Examine an Event

Select an event to make it active. The active event will be high-
lighted in the event table and in the trace region so you can compare
the event data to the visual representation of that event.

To select an event, do one of the following:

� Tap a row in the event table.

� Tap the event marker in the trace region.

� Move a cursor to the event marker in the trace region.

Examine the Event Table Data

Select View > Event Table Only to hide the trace and show only the
event table. Examine the data in the event table. Take note of any
data highlighted in red (black on monochrome screens) or event
numbers marked with an “e”, “g”, or “*”.

Refer to Event Table Columns on page 2--10 for more information
about the table data and the meanings of symbols and highlighting.
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Setting Up Tests and Limits

You can set the following:

� Test settings that will affect your measurements.

� Limits that will cause out of limit data to be flagged in the event
table or in the link loss readout.

From either tab of the Test Settings and Limits dialog box, you can
save your settings using the Save Settings button, or you can open
previously saved settings using the Open Settings button.

Tap the Factory Default button to return settings to default settings.

Setting the Test Settings

Select the Settings button, or select Settings > Test Setting and
Limits > Test Settings tab.
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You can set a number of parameters which will effect how test data
is collected.

� Test Mode. You can set the test mode from the main screen drop
down menu or the from the Test Settings tab. However, to
specially optimize IntelliTrace Plus mode for Fastest or Find
Most Events, you must use the Test Settings tab.

Refer to Table 2--5 for information about each test mode.

� Pulsewidth. The duration in time (ns) that the laser pulses the
fiber. Longer pulse widths provide greater range; shorter pulse
widths provide shorter loss dead zones between events.

� Range. From the drop-down box, select the shortest length that is
greater than the length of the fiber you will test.

� Test Time. Longer test times will give you more averaging which
reduces noise and increases the usable range.

� Wavelength. Select the wavelength of light with which to test.

� Refractive Index. Enter the refractive index specification of the
fiber.

� Cabling Factor. Enter the percent of extra fiber compared to the
sheath measurements. (The OTDR measures the length of the
fiber, which, because it twists, is longer than the length of the
sheath.)
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� Backscatter Coefficient. Enter the backscatter coefficient
specification of the fiber. (This affects only reflectance
measurements.)

� Power On Settings. Set your preference for the default Power On
Settings. This will determine the test settings and limits the next
time you power on the OTDR.

� Zero Reference. Enter the Zero Reference (the length of optical
fiber between the OTDR and the link you are testing).

� Event Loss and Reflectance Thresholds. Enter the Event Loss
Threshold and the Reflectance Threshold for displaying events. If
the trace shows a loss of more than the Event Loss number, or a
reflectance more than the Reflectance number, the OTDR will
display an event. (All possible events are determined; these
thresholds control which of those events are displayed.)

� Front Panel Loss Warning. Set the Front Panel Loss Warning to
On or Off. If you select Off, you will not be warned before each
acquisition if there is a problem with the front panel connection.

� Distance Units. Select the unit of your choice for the Distance
Units.

� End Detection. Enter the signal level threshold for End
Detection. When the signal drops at a single point below this
threshold, the OTDR will indicate the end of the fiber.
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Table 2- 5: Choosing the Test Mode

Test Mode Purpose

IntelliTrace Plus To automate a measurement; the OTDR picks the
best settings. You can optimize IntelliTrace Plus
for different needs. In the IntelliTrace Plus
Configuration field, choose from:

Fastest1 For the shortest test time but not the best
resolution

Find More Events1 To find events and fiber length most accurate-
ly but not quickly

Standard1 For fairly good resolution and a reasonably
quick test

Manual To control your own test settings. You must set
Pulse Width, Range, and Test Time.

End of Fiber To quickly measure the length of the fiber.

Real Time To look at a signal that changes with time. In real
time acquisition, there is no averaging. For
example, you can see changes in the trace as you
manipulate the fiber or as you adjust a connection.
To stop acquisition, select the Stop button.

1 These optimizations are only available from the Test Settings tab.
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Limits Tab

Select Settings > Test Setting and Limits > Limits tab.

Select all data types for which you want to set limits, and then enter
limits for all types you selected. Any data that is out of these limits
will be highlighted in the event table or in the Link Loss display and
a message will appear in the Status bar.
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Saving Tests and Settings

You can save tests with test settings, or you can save test settings and
limits alone.

Save Test Tab

Select File > Save As > Save Test tab.

When you save a test, the following information is saved to a file:
the trace, event table, test measurements, events, event notes,
landmarks, landmark notes, fiber notes, test settings and limits,
cursor positions, cursor selection, and zoom box size.
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In the Save As dialog box, proceed as follows:

1. In the Save in field, select the location where you want the file
saved. Use the folder icons to navigate to a higher level of folder
or to create a new folder. The list box below the field displays the
names of existing files in the selected folder.

NOTE. Save files in \BuiltInDisk, on a floppy, or on a PC card. Files
saved anywhere else will be lost when you power off the NetTek
Analyzer.

2. Enter a filename in the Filename field.

3. In the Save as Type drop down box, select the file type:

� SOR Format (Telcordia format)

� CFF Format (Tektronix format).

In most cases, you will use the Telcordia defined SOR Format
(the default). For exceptions, refer to About File Types on
page 3--19.

4. In the Fiber ID field, you can enter up to 40 characters identify-
ing the fiber.

5. If you want the file name to automatically increment, select
Auto-increment. When this is selected, the last three characters
of the file name will be incremented by one for each acquisition
of a trace.

6. If you want to add or edit notes about the fiber, select the Fiber
Notes... button.

7. Tap the Save button.
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Save Settings and Limits Only Tab

Select File > Save As > Save Settings and Limits Only tab.

You can save frequently used test settings and limits to a file that you
can reuse.

NOTE. Save files in \BuiltInDisk, on a floppy, or on a PC card. Files
saved anywhere else will be lost when you power-off the NetTek
Analyzer.

Test data is not saved from this tab; use the Save Test tab instead.
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1. In the Save in field, select the location where you want the file
saved. Use the folder icons to navigate to a higher level of folder
or to create a new folder. The list box below the Save In field
displays the names of existing files in the selected folder.

2. In the Filename field, enter a filename. The file extension .set
indicates that this file contains only settings and limits data (no
test data).

All the test settings and limits from the Test Settings and Limits
dialog box are saved to your file.

Opening Trace or Setting and Limit Files

Select File > Open.

You can open files from floppy disk, internal memory, or a storage
card. You can open a trace file (.SOR or .CFF) or a settings and
limits file (.SET).

Opening a Trace File

Select File > Open > Trace tab.

From this tab, you can open .SOR or .CFF files containing settings,
limits, and trace data.



Tutorial

NetTek Analyzer OTDR Modules User Manual 2- 27

From the Look in: box, select the floppy disk, internal memory, or
the storage card. The contents of the folder will appear in the box
below. Tap a folder to open it. If you want to back up to a higher
level of folder, use the folder icon. Tap the file name you want to
open.

Use the Files of Type drop down box to limit the files displayed to
.SOR or .CFF. The fields on the right side of the dialog box give you
a preview of information related to the highlighted file. Tap Open to
open the highlighted file name.

Select Replace current test settings and limits to make the test
settings and limits of the saved trace file the default ones used when
you acquire the next trace.

Select Display two traces to turn on Dual Trace mode.
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Opening a Settings and Limits Only File

Select File > Open > Settings and Limits Only tab.

From this tab, you can open .SET files; the next trace you acquire
will use these saved settings and limits. These .SET files are smaller
than .SOR or .CFF files, which also contain trace data.

From the Look in: box, select the floppy disk, internal memory, or
the storage card. The contents of the folder will appear in the box
below. Tap a folder to open it. If you want to back up to a higher
level of folder, use the folder icon. Tap the file name you want to
open. Use the Files of Type drop down box to limit the files
displayed to .SET.

The field on the right side of the dialog box gives you a preview of
information related to the highlighted file. Tap Open to open the
highlighted file name.
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Determine What Settings Where Used for a Trace

Select Settings menu > About Trace.

This dialog box displays all the static settings that were used to
acquire the trace and all the dynamic settings that were saved with
the trace.
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Examine the Test1.SOR & Test2.SOR Files

In this section you will look at two sample files provided with your
OTDR:

� Test1.SOR illustrates that different types of events can look
similar.

� Test2.SOR illustrates a damaged angle-polished splice.

Starting with Test1.SOR, in the following steps, you will compare
the appearances of each event in the trace and compare the amounts
of loss and reflectance of each event in the event table.
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1. Open Test1.SOR from Internal Memory. (Select File > Open,
then Look in: Internal Memory, and double-tap Test1.SOR.)

2. Look at the seven events. You will see something similar to
Figure 2--5.

Figure 2- 5: Sample file Test1.SOR illustrates that different types of
events can look similar
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3. Switch to Event Table Only view to compare the event loss and
reflectance values of each event. (Select View > Event Table

Only.) You will see something similar to Figure 2--6. You can
scroll to the right to view a description of each event in the Event
Notes column.

Figure 2- 6: Compare the amounts of loss and reflectance in each of the
events in the sample file Test1.SOR

4. Switch back to the trace view again. (Select View > Maximize

Trace.)

The first event is the beginning of the fiber at the front panel.
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5. Starting with the second event, select each event in turn and
zoom in. Tap the Zoom In button, and then tap the Zoom Size

button to adjust the size of the zoom box. Tap the down arrow
several times to maximize the appearance of small reflections
and losses.

Event 2, shown in Figure 2--7, is an FC regular connector. It has
fairly large amounts of both loss and reflection.

Figure 2- 7: Event 2 is an FC regular connector
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Event 3, shown in Figure 2--8, is a fusion splice. It has a small
amount of loss and no significant reflectance.

Figure 2- 8: Event 3 is a fusion splice
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Event 4, shown in Figure 2--9, is a mechanical splice. Like the
FC regular connector, it has large amounts of both loss and
reflection.

Figure 2- 9: Event 4 is a mechanical splice
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Event 5, shown in Figure 2--10, is a bend. Like the fusion splice
and the mechanical splice, the bend has a very small amount of
loss and no significant reflectance.

Testing with multiple wavelengths is a good way to tell if an
event is a bend. In contrast to fusion and mechanical splices, the
slope and loss values of a bend will differ depending on the
wavelength you use for testing.

Figure 2- 10: Event 5 is a bend
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Event 6, shown in Figure 2--11, is another fusion splice like Event
3. It has a large amount of loss but no reflectance.

Figure 2- 11: Event 6 is a fusion splice
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Event 7, shown in Figure 2--12, is the end of the fiber. Notice that
it has large values for both loss and reflectance. The trace power
level drops off into noise at the end of the fiber.

Figure 2- 12: Event 7 is the end of the fiber

6. Open Test2.SOR from Internal Memory. (Select File > Open,
then Look in: Internal Memory, and double-tap Test2.SOR.)
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7. Look at the twelve events. You will see something similar to
Figure 2--13.

In the sample file, Test2.SOR, events 1 and 12 represent the
beginning and ending of the fiber, respectively. All the other
events are fusion splices except event 5, which is an angle-pol-
ished splice. Usually angle-polished splices have no reflectance.
In this case, however, the ends are worn. This damage accounts
for the large amount of reflectance you see in Figure 2--13.

You can switch to Event Table Only view and scroll to the right
to view a description of each event in the Event Notes column.

Figure 2- 13: Sample file test2.SOR shows a worn angle-polished
connector (Event 5) and several fusion splices
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Taking Measurements

This section covers taking measurment menu measurements (see
below), comparing two traces in various ways (see page 3--8), and
setting up automatic testing and saving of measurments (see
page 3--12).

To perform advanced measurements, choose a measurement from the
measurement menu.

These measurements are taken on one trace:

� Event Loss: Measures loss at a point on a fiber. See page 3--2.

� Two Point: Measures the loss, slope, and distance between two
points on a fiber. See page 3--4.

� Reflectance: Measures the loss due to light reflected by a
particular fiber feature, such as a connector or splice. See
page 3--6.

� ORL:(Optical Return Loss) Measures the reflected light from a
section of fiber or from the whole fiber. See page 3--7.

These measurements are taken on two traces in Dual Trace mode:

� Bidirectional Averages: Averages the events of two traces taken
from opposite ends of the same fiber. Some events may appear
differently depending on which end of the fiber you test. Use this
measurement for a more accurate representation of the fiber than
either trace alone can give. See page 3--9.

� Difference: Subtracts one trace from another. Use this measure-
ment to compare two similar trace files. See page 3--11.
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Performing Event Loss Measurements

Select Measurements > Event Loss....

Measures loss at a point on a fiber. The loss appears as a readout at
the top of the trace.

The events that you add are marked in the event table with an
asterisk (*).

Figure 3--1 shows an example of an event loss measurement.

Figure 3- 1: Event Loss for Event 2
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Event Loss Advanced Controls

Select Measurements > Event Loss... > Advanced Controls button.

Advanced Controls allow you to manually adjust the slope cursor
either to the Left or the Right of the event.

Select Reset to return the slope cursor angles to match the
backscatter slope.

Select Update Table to update the event table with your manually
adjusted loss data. Manually adjusted data in the event table are
marked with an asterisk (*).
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Performing Two Point Measurements

Select Measurements > Two Point....

Measure the loss, slope, and distance between two points on a fiber.

Be sure both cursors are on backscatter regions of the trace.

Look at the loss between two points on the trace:

1. Zoom in on the area of the trace.

2. Select Measurements > Two Point....

3. Drag a cursor or use the cursor buttons to place a cursor on
backscatter to the left of an area of interest on the trace.

4. Use the A/B cursor buttons to toggle the active cursor.

5. Place the second cursor on backscatter to the right of the area of
interest on the trace.

6. Look at the top line of the trace region for the readouts of
distance, two point loss, and slope between the two cursors.
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Two Point Loss Advanced Controls

Select Measurements > Two Point... > Advanced Controls button.

To manually adjust the cursors, select either Two Point Slope or LSA
Slope:

� Select Two Point Slope to measure the loss across a feature of
the fiber. In two-point slope calculations, the two-point loss is
divided by the two-point distance, using the data point at each
intersection between the loss cursors and the waveform. This
type of calculation is better if there are reflective events close to
the one you are trying to measure.

� Select LSA Slope to measure fiber loss on featureless sections of
backscatter. In LSA slope calculations, the data points on the
waveform between the distance cursors are used to determine the
best-fitting straight line using the least-squares average
algorithm. This type of calculation is better if the trace is noisy
and there are no reflective events close to the one you are trying
to measure.

Using the scroll bar to move the cursor vertically and the knob
buttons to rotate the cursor, match the angle and position of the
cursor to the slope and level of the backscatter.

Use the double arrow side of the knob to rotate the cursors by large
increments. Use the single arrow side of the knob to rotate the
cursors by small increments.

Select Reset to return the loss cursor position to match the
automatically determined level of the backscatter.
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Performing Reflectance Measurements

NOTE. Before performing reflectance measurements, be sure that the
backscatter coefficient setting is correct in the Test Settings tab.

Select Measurement > Reflectance....

Measure the reflectance at a point on a fiber, such as at a connector
or splice.

Place a cursor at the point of interest on the trace. The reflectance
from that point appears as a readout at the top of the trace region.

Reflectance Advanced Controls

Select Measurements > Reflectance... > Advanced Controls
button.

Advanced Controls allow you to manually adjust the slope cursor
either to the Left or the Right of the event.

Select Reset to return the slope cursor angles to match the
backscatter slope.

Select Update Table to update the event table with your manually
adjusted reflectance data.

Manually adjusted data in the event table are marked with an asterisk
(*).
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Performing ORL Measurements

NOTE. Before performing reflectance measurements, be sure that the
backscatter coefficient setting is correct in the Test Settings tab.

Select Measurements > ORL.

Optical Return Loss measures the reflected light from a section of
fiber or from the whole fiber. This measurement tells you how much
noise is on the fiber.

The ORL readout appears at the top of the trace region.
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Compare Two Traces in Dual Trace Mode

Use Dual Trace mode compare two trace files. When you have two
trace files open, you can look at both traces at once, and you can
perform measurements.

These measurements are taken on two traces:

� Bidirectional Averages: Averages the events of two traces taken
from opposite ends of the same fiber. Use this measurement when
you need especially precise splice loss measurements.

� Difference: Subtracts one trace from another. Use this measure-
ment to compare two similar trace files.

Select Dual Trace > Dual Trace On.

1. Open or acquire a trace.

2. Select Dual Trace > Dual Trace On.

3. Open or acquire a second trace.

Each of the two tabs above the trace region are named for one of the
traces. Select the tab of the trace data you want to be active. The
event markers of the active trace are dark and the event markers of
the inactive trace are light. The event table shows the events of the
active trace data.
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Performing Bidirectional Averages Measurement

Select Measurement > Bi-directional Averages.

Events may appear differently depending on which end of the fiber
you test. Take trace measurements from each end of a fiber, and then
use the Bidirectional Averages function to view the average losses of
the two trace files. The averaged event loss values yield a more
accurate representation of the fiber than either trace alone. This
measurement generates a third tab with a trace and event table
showing the averages of the two trace files.

Refer to Figure 3--2 for an example of a bidirectional averages
measurement.

Figure 3- 2: Bidirectional Averages traces
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1. Open or acquire a trace.

2. Select Measurement > Bi-directional Averages.

3. Open or acquire a second trace taken from the opposite end of the
fiber from step 1.

4. View and interpret the bidirectional averages trace and event
table data in the third tab.

NOTE. You cannot save the third tab as a file. Instead, save the
separate traces; you can regenerate the data at any time from the
saved trace files.

The Bidirectional Averages tab displays the two traces (taken
from both ends of the same fiber) and the average of the two
traces. The two traces are represented in opposite directions. The
end of one trace is the beginning of the other trace, and the two
traces meet in the middle.

The trace from the first tab will appear as usual, starting in the
upper left corner and sloping down to its end in the lower right
corner. The trace from the second tab looks like a superimposed
mirror image of the first. It starts in the upper right corner and
slopes down to its end in the lower left, and its events should line
up vertically with the events from the first trace.

When the third tab is active, the event table shows the averages
of each event. If an event appears on one of the traces but not at
the corresponding distance on the other, “----” appears in the table
cell.
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Performing Difference Measurements

Select Measurement > Difference.

NOTE. You must have two files open to create difference data.

You cannot save the third tab as a file, but you can regenerate the
data at any time from the saved trace files.

The Difference function subtracts one trace from another and
displays the results as a third trace. Look at the difference to
compare two similar trace files, such as traces taken on the same
fiber at different times, or traces taken on adjacent fibers in the same
cable. This measurement generates a third tab with a trace and event
table that show the difference between the two trace files. The
difference in the event loss values show you changes in the fiber
between the acquisitions or the differences between two adjacent
fibers.

To preform a difference measurement:

1. Open or acquire a trace.

2. Select Dual Trace > Dual Trace On.

3. Open or acquire a second trace.

4. Select Measurement > Difference.

5. Select the third tab to view the difference data.
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The tabs above the trace region are labeled with the file name of the
trace data. Select the tab of the trace data you want to be active. The
event markers of the active trace are dark and the event markers of
the inactive trace are light. The event table shows the events of the
active trace data.

Auto Test and Save Dialog Box

Select Auto Test and Save button.

Use this dialog box to automate taking and saving numerous, similar
tests. The auto test will use the test settings on the main screen.
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Next Fiber Number: Tells you what fiber number the OTDR will
assign to the next fiber it measures. Enter the fiber number you want
the OTDR to start with.

Back button. Decrements the Next Fiber Number.

Next File Name: Press the keyboard icon to access the Next File
Name dialog box (shown in part below) where you enter the first part
of the fiber name into the field.

Wavelength to Test: If your module has multiple wavelength
capability, select the wavelength icon to set up which wavelength or
wavelengths to use.

Fiber Notes... button. Opens the Fiber Notes dialog box where you
can add to or edit notes before you save them with your test.

Close button. Clears and closes the dialog box.

Start button. Begins the first test.
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Auto Sequence Wavelength Choices Dialog Box

Select Auto Test and Save button > λ button.

Choose which wavelength to test in the Test First option list. If you
want to test each fiber a second time with a different wavelength,
select a wavelength in the Test Second option list. If you don’t want
to test a second time, select none in the Test Second option list.
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Other Features

This section includes instructions and reference information about
features you may find useful:

� Increasing the range

� Printing

� Using the OTDR with a keyboard

� Joining cursors

� Information about file types

� Making notes on events, landmarks, and fibers

� Adding, moving, and deleting, events or landmarks
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Increasing the Range

Occasionally, on very long fibers, the OTDR cannot detect the end of
the fiber because the range is insufficient. The phrase “Out of
Range” will appear in the last row of the event table. If this happens,
change the test settings:

1. Select Settings > Test Setting and Limits > Test Settings tab.

2. Select the Test Mode: IntelliTrace Plus, Manual, or End of

Fiber.

If you choose IntelliTrace Plus mode, select Find Most Events.
This configuration will take more time to run.

If you choose Manual mode, you can do one or both of the
following:

� Use a longer pulse width. This increases the range by
increasing the power, but it reduces resolution.

� Increase the averaging. This increases the range slightly by
lowering the noise floor, but the test will take much longer.
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Printing

Select File > Print.

Select the fields you want to print:

� Trace and Table. This choice prints both the trace and table.

� Trace. The trace will print as it appears on screen. At least one
line of the event table will print for the selected event.

� Table. Under Table Options, indicate whether to print only the
first five columns or all columns. For measurements with
multiple tables, select under Measurement Options whether to
print all the tables or only the bidirectional or difference table.

� Notes. Select Notes to print your fiber, event, and landmark
notes. Tap the Properties button to select a printer, port, network
path, paper size, print mode, print range, orientation, and
margins. (For additional information, select Properties > ?.)
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Using with a Keyboard

You can operate the OTDR with an external keyboard as follows:

Connect the keyboard to the keyboard port on the NetTek Analyzer.

Access the main menus by holding down the Alt key and pressing
the underlined letter of the menu name.

Use the up and down arrows to move the highlight cursor to your
drop-down menu selection and then press Enter.

In a dialog box, use the tab or arrow keys to highlight the item or
area of interest, and then press Enter to select it.

For example, to change the appearance of the trace, use these steps:

1. Open the View drop-down submenu: hold down Alt and press V.

2. Open the Trace Display Options dialog box: press the down
arrow until the Trace Display Options menu is highlighted, and
then press Enter.

3. Use the tab or arrow keys to select one of the options and then
press Enter to select or clear the checkbox.
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Join Cursors

Select View > Join Cursors.

The inactive cursor jumps to the location of the active cursor. (The
active cursor is the one labeled with white text in a black box.)

About File Types

SOR format, the default file format, is a Telcordia format. Use this
format if you will use the file in the Tektronix TARGET1 PC
software or in an instrument from another manufacturer.

CFF format is a Tektronix file format. Use this format if you will be
using the file with a Tektronix TFS3031 or TFP2A OTDR or with
Tektronix FMTAP PC software.

SET format includes only settings and limits; it does not include test
data. Use this format to save and reuse settings and limits for
multiple tests.
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Making Notes on Events, Landmarks, and Fibers

You can record notes about fibers or about individual events and
landmarks on a trace. These notes are saved when you save the test
file.

Event / Landmark Notes Dialog Box

Select Events > Event / Landmark Notes....

Use the buttons to jump to the event or landmark marker for which
you want to examine or edit the notes.

Use the Code drop-down list to select a Telcordia code that describes
the type of event or landmark.
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Any comments you enter in the Comments: box will be visible from
the Event Table Only view.

Use Sheath Marker Info to record the sheath distance (as opposed to
the fiber distance) between events or landmarks. Enter the number
you read on the sheath cable at the event or landmark.

Enter GPS (Global Positioning System) information into the
Longitude: and Latitude: text boxes. GPS coordinates will help you
easily locate a landmark again.

If you have installed a standard GPS module with RS232 commu-
nication, you can press the Download from GPS button to automati-
cally enter the data.

NOTE. Remember that the GPS will enter the coordinates of the
module location at the time you press this button. If you are not
standing at the site of the landmark, enter the coordinates by hand or
return to the site to enter them automatically.

You can manually enter GPS coordinates using the following format:

Longitude: Wddd°mm’ss”
Latitude: Ndd°mm’ss”

Where:

dd = latitude degrees [0--90]
ddd = longitude degrees [0--180]
mm = minutes [0--59]
ss = seconds [0--59]
N = n = North latitude (may be replaced with S for South)
W = w = West longitude (may be replaced with E for East)



Other Features

3- 22 NetTek Analyzer OTDR Modules User Manual

Fiber Notes Dialog Box

Select File > Fiber Notes....

Fiber notes are saved with your trace file. Use the Fiber Notes dialog
box to record information in the way that your company finds most
useful. The most recently entered descriptions will appear in the
drop-down menu of each field.

For Cable Code, enter the Telcordia Suggested Optical Cable Code.

Describe the beginning and ending locations of the trace in the Start
Location: and Stop Location: fields.
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For Data Flags, the following codes are recommended:

� BC -- as-built condition

� RC -- as-repaired condition

� OT -- other; describe the condition in the Comments: field

In the Comments field, make note of cable or fiber design or link
issues. Describe how the link is used and record any construction or
repair issues.
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Adding, Moving, and Deleting, Events or Landmarks

From the Events menu, you can add, move, and delete both events
and landmarks. You can also access Event/Landmark Notes or freeze
events.

Adding Events

Select Events > Add Events....

Manually added events will appear in the event table with an asterisk
(*).

1. Position the active cursor where you want to add an event.

2. Zoom in.

3. Select Events > Add Events....

4. Use the cursor buttons to fine tune the position of the cursor
where you want to add an event. Notice that the location of the
cursor appears in the Location: field.

5. Tap Add Event to add an event.

6. Tap Event Notes... to describe the event.

7. Tap the Close button.
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Moving Events

Select Events > Moving Events....

Manually added events will appear in the event table with an asterisk
(*).

1. Select an event.

2. Zoom in.

3. Select Events > Move Events....

4. Use the cursor buttons to move the cursor where you want to
move the selected event. Notice that the selected event and the
location of the cursor appear in the Location: field.

5. Tap Move Event to move the event.

6. Tap Event Notes... to edit the event notes.

7. Tap the Close button.
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Adding Landmarks

Select Events > Add Landmarks....

Add a landmark to help you remember how the trace relates to real
locations on the fiber such as a bridge. You can mark places where a
failure might be likely to occur in the future.

1. Position the active cursor where you want to add a landmark.

2. Zoom in.

3. Select Events > Add Landmark....

4. Use the cursor buttons to fine tune the position of the cursor
where you want to add a landmark. Notice that the location of the
cursor appears in the Location: field.

5. Tap Add Event to add an event.

6. Tap Landmark Notes... to describe the landmark.

7. Tap the Close button.
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Moving Landmarks

Select Events > Moving Landmarks....

1. Select a landmark.

2. Zoom in.

3. Select Events > Move Landmark....

4. Use the cursor buttons to move the cursor where you want to
move the selected landmark. Notice that the selected landmark
and the location of the cursor appear in the Location: field.

5. Tap Move Landmark to move the landmark.

6. Tap Landmark Notes... to edit the landmark notes if you wish.

7. Tap the Close button.

Deleting Events

Select Events > Delete Events....

1. Select an event.

2. Select Events > Delete Events....

3. Tap the Delete Events button.

4. Tap the Close button.
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Deleting Landmarks

Select Events > Delete Landmarks....

1. Select a landmark.

2. Select Events > Delete Landmarks....

3. Tap the Delete Landmark button.

4. Tap the Close button.

Deleting All Landmarks

Select Events > Delete All Landmarks....

All landmarks will be deleted.

Freezing Events

Select Events > Freeze Events.

Consider freezing events if you are testing more than one fiber for
which you expect the events to have the same locations.

Freezing events allows you to use the current events as a template
for subsequent acquisitions. This means that all of the current events
will continue to be displayed as new traces are acquired, regardless
of the Event Loss actually found at those distances. Additional
events that exceed the thresholds will also be found, displayed, and
included in the event table.
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Appendix A: Specifications

The specifications in this section apply to the NetTek Analyzer
OTDR Module , unless otherwise specified. For NetTek Analyzer
Platform specifications, refer to the NetTek Analyzer Platform User
Manual.

All specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience and are not
guaranteed.

Table A- 1: NetTek Analyzer OTDR Module characteristics

Module Fiber type Wavelengths
Dynamic
range1

Event
dead
zone2

Loss
dead
zone2

YSS1310 Singlemode 1310 nm + 20 nm 38 dB 2 m 8 m

YSS1315 Singlemode 1310 nm / 1550 nm + 20 nm 38 / 36 dB 2 m 8 m

YSL1315 Singlemode 1310 nm / 1550 nm + 20 nm 42 / 40 dB 2 m 8 m

YSL1625 Singlemode 1625 nm + 20 nm 40 dB 2 m 8 m

YSL1516 Singlemode 1550 nm / 1625 nm + 20 nm 40 / 40 dB 2 m 8 m

YSU1315 Singlemode 1310 nm / 1550 nm + 20 nm 44 / 44 dB 2 m 8 m

YSU1625 Singlemode 1625 nm + 20 nm 44 dB 2 m 8 m

1 Typical at 23°C, SNR = 1, 3 minutes averaging, maximum pulse width.

2 Typical at 23°C, --40dB reflectance, 3 minutes averaging, minimum pulse
width.
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Table A- 2: General characteristics

Characteristics Description

Accuracy

Distance accuracy

Zero offset +/--0.5 m

Timebase +/-- 10--5

Cursor resolution +/-- 0.5 m

Loss accuracy (linearity) 0.02dB/dB

Reflectance accuracy +/-- 2 dB

ORL accuracy +/--4dB

Vertical parameters

Vertical scale 0.1 to 10.0 dB/div

Readout resolution 0.001 dB

Reflectance range --14 to --65 dB

Horizontal parameters

Display range 0 to 320 km

Readout resolution 0.05 m

Measurement points 32000 standard

Length units meters, feet, miles

Pulse widths 10, 20, 50, 100, 200, 500 ns, 1, 2, 10, 20 µs

Waveform scan parameters

Loss threshold range 0.01 to 5.00 dB, 0.01 dB increments

Reflectance threshold --14 to --65 dB, 1 dB increments

Default save file format Telcordia SOR

Test settings

Test modes IntelliTrace, Manual, End of Fiber, Real-time

Number of averages 1024 to 4, 194,304, in increments of 1

Refractive index 1.4000 to 1.6000, in increments of 0.0001
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Table A- 2: General characteristics (Cont.)

Characteristics Description

Scattering coefficient --100 dB to --40 dB, in increments of 0.01 dB

Cabling factor 0% to 100%, in 0.1% increments

Zero offset 0 to end of data, in increments of one data point

Absolute thresholds

Reflectance --65 to --14 dB, in 1-dB increments

Event loss 0.01 to 5 dB, in 0.01-dB increments

Slope 0.1 to 5 dB/km, in 0.01-dB/km increments

Optical Return Loss (ORL) 1 to 30 dB, in 1-dB increments

End-to-end loss 0.1 dB to 50 dB, in 0.1-dB increments

End-of-fiber 1 to 20 dB, in 1-dB increments

Front panel connection 0.1 to 5 dB, in 0.1-dB increments

Distance units meters, feet, miles

OTDR SOR documentation

Cable ID ASCII string

Operator ASCII string

Originating location ASCII string

Terminating location ASCII string

Cable code ASCII string

Fiber condition CC, BC, RC, OT

Fiber comments ASCII string

Event comments ASCII string

Landmark category code ASCII string
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Table A- 2: General characteristics (Cont.)

Characteristics Description

GPS information Longitude -- 0 to 180 degrees in increments of 1 degree,
0 to 60 minutes in increments of 1 minute, 0 to 60
seconds in increments of 1 second, east or west.

Latitude -- 0 to 90 degrees in increments of 1 degree, 0
to 60 minutes in increments of 1 minute, 0 to 60 seconds
in increments of 1 second, north or south.

Sheath marker # entering land-
mark

0 to 999999 in increments of 1

Sheath marker # leaving land-
mark

0 to 999999 in increments of 1

Units of sheath marker informa-
tion

km, feet, miles

Mode field diameter 88 or 98

Landmark comments ASCII string

Table A- 3: Transportation and storage

Characteristics Description

Transportation and storage Transportation and storage applies to the application
modules assembled on the Yukon platform and
individually.

Packaged product The packaged product qualifies under the Distribution
Transportation Cycle 1, Assurance Level I for packaged
products 0--20 lbs.

Recyclability The product transportation package meets the
requirements for recyclability.
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Table A- 4: Environmental characteristics

Characteristic Description

Temperature range without disk media installed in disk drives

Operating --10� C to +50� C (--4� F to 122� F) specified
performance

Nonoperating --40� C to +60� C (--40� F to 140� F)

Temperature range with floppy drive installed

Operating +5� C to +50� C specified performance

Nonoperating --22� C to +60� C specified performance

Temperature range with floppy disk media installed

Operating +10� C to +50� C specified performance

Nonoperating --40� C to +60� C specified performance

Temperature range with Li-ion batteries installed

Discharge --10� C to +50� C specified performance

Charge 0� C to +45� C specified performance

Storage --40� C to +50� C specified performance

Humidity

Operating +23 to +50� C from 5 to 95% RH

Nonoperating +23 to +60� C from 5 to 95% RH

Altitude

Operating Up to 15,333 ft. (4600m)

Nonoperating Up to 50,000 ft. (12,192m)

Sine vibration

Operating One 56 minute sinusoidal sweep at 1.5 g from
10 --500 Hz at 0.1 Octave/Min. sweep rate in
each of the 3 major axes with the product
operating.

Nonoperating 0.03 g2/Hz from 10 to 500 Hz.
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Table A- 4: Environmental characteristics (Cont.)

Characteristic Description

Random vibration, operating 0.31 GRMS from 5-500 Hz, with power spectral
density break-down points as follows: Constant
0.0002 g2/Hz from 5 to 350 Hz, then falls
--3dB/octave to 0.00014 g2/Hz @500 Hz for 10
Min. in each of the 3 major axes. Product
continued to operate.

Mechanical shock, operating Half Sine Mechanical Shock, 50 g’s, 11 msec.
duration, 3 drops on each face while operating
for a total of 18 shocks. Product continued to
operate.

Bench handling, operating Product raised to 45 degrees with respect to
bench top, 4 inch, or to the product’s point of
balance, whichever occurs first -- then dropped
freely to the horizontal bench top. Product
continued to operate.

Topple, operating Product placed on rear feet or other surface
most likely to result in a topple if bumped. Tip
the product over just past the point of balance in
a direction that it could be reasonably be toppled
and allow the product to fall freely onto a
non-resilient hard floor surface. Repeat on other
edges and surfaces deemed appropriate.
Product continued to operate.

Free-fall drop, operating Single drop from 30 inches onto each of the 6
faces, and 4 corner edges of the product onto a
hard unyielding surface while operating. Floppy
Drive Option to meet single drop on base
(bottom down) as per Telcordia. Tilt Stand
mounted on rear case is optional. Product
continued to operate.
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Table A- 5: Physical characteristics

Characteristic Description

Dimensions Height: 234 mm (9.2 in)
Width: 190 mm (7.5 in)
Depth: 33 mm (1.3 in)

Weight < 1.4 kg (< 3 lbs.)

Table A- 6: Miscellaneous characteristics

Characteristic Description

Recommended calibration interval 2 years



Appendix A: Specifications

A-8 NetTek Analyzer OTDR Modules User Manual

Table A- 7: Certifications and compliances

Category Standards or description

EC Declaration of
Conformity -- EMC

Meets intent of Directive 89/336/EEC for Electromagnetic
Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European
Communities:

EN 61326 EMC requirements for Class A
electrical equipment for
measurement, control and laboratory
use.1

IEC 61000--4--2 Electrostatic discharge immunity
(Performance criterion B)

IEC 61000--4--3 RF electromagnetic field immunity
(Performance criterion A)

IEC 61000--4--4 Electrical fast transient / burst
immunity (Performance criterion B)

IEC 61000--4--5 Power line surge immunity
(Performance criterion B)

IEC 61000--4--6 Conducted RF immunity
(Performance criterion A)

IEC 61000--4--11 Voltage dips and interruptions
immunity (Performance criterion B)

EN 61000--3--2 AC power line harmonic emissions

Australia / New Zealand
Declaration of
C f i EMC

Complies with EMC provision of Radiocommunications Act per
the following standard(s):

Conformity -- EMC
AS/NZS 2064.1/2 Industrial, Scientific, and Medical

Equipment: 1992
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Table A- 7: Certifications and compliances (cont.)

Category Standards or description

FCC Emissions comply with FCC Code of Federal Regulations 47,
Part 15, Subpart B, Class A Limits.

1 Emissions which exceed the levels required by this standard may occur when
this equipment is connected to a test object.

Table A- 8: Safety compliance

Characteristic Description

Laser Safety per 21 CFR 1040.10 and IEC60825--1
Class I invisible laser products
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Appendix B: User-replaceable Parts,
Options, and Accessories

You can order the items listed by part number below. Contact your
Tektronix representative or distributor for ordering information. See
page xiv for further information on contacting Tektronix.

Table B- 1: User-replaceable parts

Part number Description

200-4542-00 Optical Port Cover

Table B- 2: Connector Options

Description Part number

FC 119-5115-00

E2000 119-6427-00

ST 119-4513-00

Diamond3.5 119-4558-00

SC 119-5154-00
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Table B- 3: Optional accessories

Part number Description

015-0684-00 Penlight Visual Fault Finder

015-0685-00 Bare Fiber Adapter

015-0686-00 Bare Fiber Adapter with Cleaver

Table B- 4: Standard accessories

Quantity Part number Description

1 ea 016-1868-00 Pouch

1 ea 020-2357-00 Cleaning Kit

1 ea 071-0763-00 English User Manual



NetTek Analyzer OTDR Modules User Manual C-1

Appendix C: Maintenance

This section provides information on the following topics:

� Cleaning

� Transporting the OTDR

� Repackaging for shipment

Cleaning

WARNING. Power off the instrument and disconnect the power/char-
ger adapter before beginning any cleaning procedure.

CAUTION. Do not touch the exposed end of the optical port or fiber

connector with anything but a lint-free swab or paper wipe

dampened with electronics-grade alcohol.

Do not use index-matching fluid or gel on the optical port or fiber

connector. It may cause contamination and a fatal error message. If
index-matching material is used, clean the optical port and fiber

connector thoroughly.

Do not use acetone on any optical connectors.
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Clean the optical port, the connector adapter, and the test fiber
adapter before you connect to them each time. As regular mainte-
nance, clean the exterior of the application module to remove dust or
oily build up.

Cleaning the Optical Port

Remove the connector adapter by unscrewing it counterclockwise.
Pull the connector adapter off the optical port. When the connector
adapter is removed, the optical port is accessible for cleaning.

Dampen a lint-free swab or paper wipe with electronics-grade
alcohol. Gently wipe across and around the port a couple of times.

Cleaning the Connector Adapter

1. Blow through both ends of the connector adapter barrel with
clean, canned air.

2. Dampen a lint-free pipe cleaner with electronics-grade alcohol.
The pipe cleaner absorbent should be about 0.35 cm (0.15 inch)
in diameter, and the wire part of the pipe cleaner should be less
than 0.1 cm (0.04 inch) in diameter.

3. Gently insert the dampened pipe cleaner into the barrel of the
connector adapter. Be careful not to scratch the barrel with the
wire while inserting it.

4. Pull the pipe cleaner completely through the barrel only once.
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Cleaning the Test Fiber Connector

Dampen a lint-free swab or paper wipe with electronics-grade
alcohol. Gently wipe across the end of the fiber connector a couple
of times.

Cleaning the Exterior of the Module

Remove accumulated dirt or oily residue with a mild detergent and
water solution. Do not immerse the analyzer or use abrasive cleaners.

1. Close all NetTek Analyzer and module connector and battery
doors.

2. Install the bus door on the rear of the NetTek Analyzer or
instrument module. Review the instructions, Installing an

Instrument Module, beginning on page 1--2.

CAUTION. To prevent damage to external surfaces, avoid using

chemicals that contain acetone, benzene, toluene, xylene, or similar

solvents. Do not use bleach or ammonia solutions for cleaning.

3. Use a soft cloth dampened with a solution of water and mild
detergent to clean the instrument.
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Transporting the OTDR

The safest way to transport your OTDR is inside a factory-designed
carrying case.

Soft Case (standard accessory with the NetTek Analyzer)

1. Put the analyzer and module in the plastic bag to protect it from
abrasion during shipping.

2. Place the analyzer and module in the foam cutout.

3. Restrain the analyzer and module with the built-in strap.

4. Close the case and secure the latch.

Hard Cases (optional accessories with the NetTek Analyzer)

1. Put the analyzer and module in the plastic bag to protect it from
abrasion during shipping.

2. Place the analyzer and module in the foam cutout.

3. Close the case and secure the latch.
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Repackaging for Shipment

To ship the OTDR for repair, use the original packing container if
possible. If the container is unfit for use or not available, use the
metal carrying case or repackage the instrument as follows:

1. Use a carton with a test strength of no less than 80 kg (175 lbs).

2. Surround the instrument with protective polyethylene sheeting.

3. Cushion the instrument on all sides with at least two inches of
tightly packed urethane foam or other packing material.

4. Seal the carton with shipping tape or an industrial stapler.
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Glossary

Attenuation

The loss of optical signal power expressed in decibels.

Attenuation Coefficient

The attenuation of an optical fiber per unit length, typically
expressed in dB/km.

Averaging

The number of times a trace is acquired and mathematically
combined with previous tests to improve the resolution of
low-loss features. Averaging increases the measurement
accuracy and range.

Backscatter

The gently sloping part of the trace. Tiny imperfections in the
fiber material cause a small, constant amount of light to reflect
back to the OTDR over the whole distance of the fiber. See
illustration.

Backscatter Coefficient

A specification from the fiber manufacturer for the amount of
light reflected per distance of fiber. This parameter is used in
OTDR reflectance calculations. If you do not know the correct
backscatter coefficient, use the OTDR factory-default values.

Cabling Factor

The percent of extra fiber in the sheath of the cable. Because of
the spiral wrap of the cable and snaking (side-to-side variations
inside the cable sheath), the physical length of the fiber differs
from the sheath length. The cabling factor is the percentage of
difference between the two. This allows you to match up the
OTDR readings (fiber length) with the printed sheath markings.

Echo Event

Marked with an “e” in the event table. An event caused by
reflections off of reflective events in the fiber, usually
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mechanical connectors and the end of the fiber. These
reflections create an echo of the real event at a distance that is a
multiple of the real event. For example, if there is a strong
reflection at 2 km, you might see an echo at 4 km. The OTDR
identifies echoes and marks them, but it does not remove them
because there could be a real connector. In the example, you
might really have a connector a 4km. Pure echoes tend to have
little or no loss. On shorter fibers with more reflective end
connectors you might also see an echo of the entire fiber past
the end.

Event

A square marker on the trace to indicate a change in fiber
characteristics that exceeds the preset tolerance. Events can be
marked by the OTDR or by the operator. See Reflective Event
and Non-reflective Event.

Event Dead Zone

The minimum distance after an event that the OTDR can
accurately measure the distance to the next event. See Loss dead
zone.

Event Threshold

The minimum or maximum change in value before the OTDR
indicates an event.

GPS

Global Positioning System. A navigational system which
determines latitude and longitude coordinates from satellite
signals.

Grouped Events

Marked with a “g” in the event table. Events located close
enough together so that the OTDR analysis software can
recognize that there are multiple events, but cannot measure the
loss separately. Grouped events are wider apart than the event
dead zone, but closer together than the loss dead zone. The
OTDR will show the different distances for the multiple events,
but only one loss measurement.
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Landmark

A house-shaped marker on the trace that indicates a geographi-
cal location. Landmarks are added by the operator.

Laser

Acronym for Light Amplification by Stimulated Emission of
Radiation. A device that produces an intense beam of light of a
specific wavelength.

Link Loss

The power loss from the front panel to the end of the fiber.
When the trace is visible, the link loss readout appears to the
right of the event table data.

Loss

A decrease in the power measured by the OTDR between two
points on the trace.

Loss dead zone

The minimum distance after an event where the OTDR can
measure the loss of the next event as a distinct event. See Event
dead zone.

Macrobends

A flexed fiber where the radius of the bend is greater than the
core size of the fiber.

Microbends

A flexed fiber where the radius of the bend is less than the core
size of the fiber.

Multimode fiber

An optical fiber that supports propagation of more than one
bound mode.

Non-reflective Event

A point on the trace where the power level of the backscatter
suddenly decreases. Caused by a break in the fiber, a fusion
splice, a bend, or an unpolished end of the fiber. See Reflective
Event.
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Optical Fiber

A filament of transparent dielectric material, usually glass or
plastic, and usually circular in cross section, that guides light.
An optical fiber usually has a cylindrical core surrounded by,
and in intimate contact with, a cladding of similar geometry.
The refractive index of the core must be slightly higher than that
of the cladding for the light to be guided by the fiber.

OTDR

Optical Time Domain Reflectometer; an optoelectronic device
used to characterize an optical fiber. An OTDR injects a series
of light pulses into the fiber under test. It then extracts, from the
sending end of the fiber, light that is scattered and reflected back
to the source. The intensity of the return pulses is measured and
integrated as a function of time, and is plotted as a function of
fiber length. An OTDR can tell you the length of a fiber, its
overall attenuation, and the location and nature of faults in the
fiber.

Pulse Width

The duration in time (ns) that the laser pulses the fiber. Longer
pulse widths provide greater range; shorter pulse widths provide
shorter loss dead zones between events.

Reflectance

Reflectance (or return loss) is defined as the ratio of returned
power to input power, in dB. Typical values are --20 dB (large
reflectance) to --50 dB (small reflectance).

Reflective Event

A point on the trace where the reflected power level suddenly
raises above the backscatter. Caused by connectors, splices, or
the end of the fiber. See Non-reflective Event.

Refractive Index

A specification of the fiber. The ratio of the speed of light in a
vacuum to the speed of light in the fiber. Affects the OTDR
distance measurements.
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Singlemode fiber

An optical fiber that permits only the lowest order bound mode
to propagate at the wavelength of interest.

Splice

The joining of two separate optical fibers. Splices can be
mechanical (connectors) or fusion (melted).

Splice Loss

Any loss of optical power at a splice. A typical splice of optical
fibers has losses for a number of reasons. Some losses are due to
the fiber properties and others are due to the method or device
used to make the splice.

Wavelength

A specification describing the type of light (the distance
between two crests or troughs in a light wave), produced by the
laser in the OTDR. The best wavelength to use for testing an
optical system is generally the system’s operating wavelength.
However, sometimes 1625 nm is used to measure active systems
because it is outside the band used for communication.
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Index

A

About Trace, 2--29
Accelerator keys, operating with a

keyboard, 3--18
Accessories
optional, B--2
standard, B--2

Adapter
installation of, 1--9
removal of, 1--10

Adding
events, 3--24
landmarks, 3--26

Address, Tektronix, xiv
Analysis, basic tutorial, 2--14
Asterisk, 2--12
Attenuation, Glossary--1
Attenuation coefficient, Glossary--1
Auto Test and Save, 3--12
Auto-increment, 2--24
Averaging, 2--19, Glossary--1
acquisition without. See Real

Time test mode

B

Backscatter, Glossary--1
Backscatter coefficient, Glossary--1
setting the, 2--20

Basic tutorial, 2--13
Bend, macro or micro, Glossary--3
Bidirectional Averages measure-

ment, 3--9
BuiltInDisk, 2--24
Bus door, 1--3

Buttons
cursor, 2--9
help, 2--2
main screen, 2--4
zoom sizing, 2--8

C

Cabling factor, Glossary--1
setting the, 2--19

Calibration interval, A--7
Certifications, A--8
CFF file type, 3--19
Cleaning instructions, C--1
Closing the optical port, 1--7
Compare two traces, 3--8
Configuring settings, 2--18
Connector adapter
installation, 1--9
removal, 1--10

Connector options, standard, B--1
Contacting Tektronix, xiv
Conventions, x
Cover
bus, 1--3
optical port, 1--8, B--1

Cumulative Loss, 2--11
Cursor buttons, 2--4
Cursors, 2--9
join , 3--19

D

Dead zone
event, Glossary--2
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loss, Glossary--3
Deleting
events, 3--27
landmarks, 3--28

Delta readouts, showing or hiding,
2--5

Difference measurement, 3--11
Dimensions, A--7
Distance, 2--11
Distance columns, event table,

2--11
Distance Units, setting the, 2--20
Documentation conventions, x
Documentation set, xii
Documenting fibers, events, and

landmarks, 3--20
Door
instrument module bus, 1--3
optical port, 1--8, B--1

Dual Trace Mode, 3--8

E

e, 2--12
Echo event, Glossary--1
End, 2--12
End Detection, setting the, 2--20
End of Fiber
basic tutorial, 2--16
test mode, 2--21

English units. See Distance Units,
setting the

Event, Glossary--2
dead zone, Glossary--2
non-reflective, Glossary--3
number, 2--11
reflective, Glossary--4
showing or hiding markers, 2--5

Event / Landmark Notes, 2--11,
3--20

Event Loss, measurement, 3--2
Event Loss , setting the threshold,

2--20
Event table
column definitions, 2--10
symbols and highlights, 2--12

Event threshold, Glossary--2
Events, freezing, 3--28
Events and landmarks, adding,

moving, and deleting, 3--24
Extensions, 3--19

F

Factory defaults. See Power-On
Settings, setting the

Feet, 2--20
Fiber Notes, 3--22
Fiber, optical, Glossary--4
File types, 3--19
Find information, start Help, 2--1
Finding the length of a fiber, basic

tutorial, 2--16
Finding the length of the fiber. See

End of Fiber, test mode
Flagging events and link loss. See

Limits
Freezing events, 3--28
Front Panel Loss Warning, setting

the, 2--20

G

g, 2--12
GPS, 3--21, Glossary--2
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Grid lines, show or hide, 2--5
Grouped event, Glossary--2

H

Help, find information, 2--1
Help buttons, 2--2
Hide or show main screen items,

2--5
Highlighting out-of-limit data,

2--22
Highlights and symbols, event

table, 2--12
Hot keys, operating with a key-

board, 3--18

I

Icons. See Buttons
Increasing the range, 3--16
Information, getting help, 2--1
Input Panel, opening and closing,

2--1
Installation
connector adapter, 1--9
instrument module, 1--2

IntelliTrace Plus
special optimizations, 2--21
test mode, 2--21

J

Join Cursors, 3--19

K

Keyboard, using with a, 3--18

Keypad, opening and closing the
Input Panel, 2--1, 2--2

L

L, 2--12
Landmark, Glossary--3
Landmarks and events
adding, moving, and deleting,

3--24
making notes, 3--20
viewing notes in the event table,

2--11
Laser, Glossary--3
optical port location, 1--7

Latitude and longitude, 3--21
Limits, 2--22
Link loss, Glossary--3
Locking events. See Freezing

events
Loss, 2--11, Glossary--3
Loss dead zone, Glossary--3
Loss delta, 2--11
LSA Slope, advanced calculations,

3--5

M

Macrobends, Glossary--3
Main screen
buttons, 2--4
elements, 2--3

Maintenance, C--1
Manual conventions, x
Manual test mode, 2--21
Markers, show or hide, 2--5
Maximizing the help screen, 2--2
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Measurements, 3--1
Bidirectional Averages, 3--9
Difference, 3--11
Event Loss, 3--2
ORL (Optical Return Loss), 3--7
Reflectance, 3--6
basic tutorial, 2--13
Two Point, 3--4

Meters, 2--20
Microbend, Glossary--3
Miles, 2--20
Moving
events, 3--25
landmarks, 3--27

Multimode fiber, Glossary--3

N

NetTek Analyzer documentation,
xii

No averaging. See Real Time test
mode

Nomenclature, ix
Non-reflective event, Glossary--3
Notes, 3--20

O

Opening files, 2--26
Optical fiber, Glossary--4
ORL (Optical Return Loss) mea-

surement, 3--7
OTDR, Glossary--4
OTDR types, ix
Out of Range, 2--12
Out of Range, 3--16
Out-of-limit data, highlighting. See

Limits

P

Packaging for shipment, C--5
Phone number, Tektronix, xiv
Platform documentation, xii
Power-On Settings, setting the,

2--20
Printing, 3--17
Product support, contact informa-

tion, xiv
Products, ix
Pulse width, 2--19, Glossary--4

R

Range
increasing the, 3--16
setting the, 2--19

Readouts, show or hide, 2--5
Real Time test mode, 2--21
Recording fiber, event, and land-

mark notes, 3--20
Red highlighting, 2--12
Reflectance, 2--11, Glossary--4
Reflectance measurement, 3--6
Reflectance Threshold, setting the,

2--20
Reflective event, Glossary--4
Refractive index, Glossary--4
setting the, 2--19

Related documentation, xii
Related products, x
Removal , connector adapter, 1--10
Removal, instrument module, 1--6
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S

Sales support, contact information,
xiv

Saving, 2--23
information saved with a test,

2--23
settings and limits only, 2--25

Screen proportions, trace and table
regions, 2--5

Service support, contact informa-
tion, xiv

SET file type, 3--19
Settings, 2--18
information from a saved trace,

2--29
opening .SET files, 2--26
limits, 2--22
test settings, 2--18

Sheath marker information, 3--21
Shipping, how to package, C--5
Show or hide main screen items,

2--5
Singlemode fiber, Glossary--5
Sizing the zoom box, 2--8
Slope, 2--11
Software, version, xiii
SOR file type, 3--19
Specifications, A--1
Splice, Glossary--5
Splice loss, Glossary--5
Stow the optical connector, 1--7
Symbols and highlights, event

table, 2--12

T

Table
column definitions, 2--10

symbols and highlights, 2--12
Technical support, contact informa-

tion, xiv
Tektronix, contacting, xiv
Test Mode, 2--19, 2--21
Test settings, 2--18
Test time, 2--19
Third tab
Bidirectional Averages, 3--9
Difference measurements, 3--11

Thresholds, setting, 2--20
Thumb screw, 1--5
Trace display options, 2--5
Transporting the OTDR, C--4
Tutorial, 2--13
Two Point Loss, basic tutorial,

2--16
Two Point measurement, 3--4
Two Point Slope, advanced calcula-

tions, 3--5

U

Units of distance, 2--20
URL, Tektronix, xiv

V

Version, software/hardware, xiii
Viewing the trace and table, 2--5

W

Wavelength, Glossary--5
setting the, 2--19

Web site address, Tektronix, xiv
Weight, A--7
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Y

Yellow highlighting, 2--12

Z

Zero Reference, setting the, 2--20
Zooming, 2--6
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